Commit 57c35aef authored by Jan Kotanski's avatar Jan Kotanski
Browse files

update configuration

parent a2ae1525
python-pni (1.0.0-1petraiii+jessie1) jessie; urgency=low
python-pni (1.1.0-2) unstable; urgency=medium
* Initial Release.
* rebuild
-- Eugen Wintersberger <eugen.wintersberger@gmail.com> Tue, 09 Aug 2013 14:19:00 +0200
-- Jan Kotanski (jkotan) <jankotan@gmail.com> Thu, 15 Mar 2018 15:47:25 +0100
python-pni (1.1.0-1) unstable; urgency=medium
* Initial release (Closes: #nnnn) <nnnn is the bug number of your ITP>
-- Jan Kotanski (jkotan) <jankotan@gmail.com> Thu, 15 Mar 2018 15:23:55 +0100
Source: python-pni
Priority: extra
Maintainer: Eugen Wintersberger <eugen.wintersberger@gmail.com>
Uploaders: Jan Kotanski (jkotan) <jankotan@gmail.com>
Build-Depends: debhelper (>= 9.0),
python-all-dev,
python-all-dbg,
......@@ -17,7 +18,7 @@ Build-Depends: debhelper (>= 9.0),
libboost-python-dev (>=1.40),
pkg-config (>=0.2),
libpnicore1.0.0-dev,
libpniio1.0.1-dev ,
libpniio1.1.0-dev ,
libhdf5-dev (>=1.8.8),
libboost-regex-dev (>=1.40),
libboost-program-options-dev (>=1.40),
......
[DEFAULT]
debian-branch=jessie
debian-tag=jessie/%(version)s
debian-branch = debian/stretch
upstream-branch = upstream/stretch
debian-tag = debian/stretch/%(version)s
upstream-tag = upstream/stretch/%(version)s
[buildpackage]
debian-tag=jessie/%(version)s
git-debian-branch = debian/stretch
git-debian-tag = debian/stretch/%(version)s
git-upstream-tag = upstream/stretch/%(version)s
[import-orig]
pristine-tar = True
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment