Commit aed2fbab authored by Jan Kotanski's avatar Jan Kotanski
Browse files

bump the version to 0.1.3

parent b4e3913d
...@@ -24,19 +24,19 @@ Homepage: https://github.com/ess-dmsc/h5cpp ...@@ -24,19 +24,19 @@ Homepage: https://github.com/ess-dmsc/h5cpp
#Vcs-Git: git://anonscm.debian.org/collab-maint/h5cpp.git #Vcs-Git: git://anonscm.debian.org/collab-maint/h5cpp.git
#Vcs-Browser: http://anonscm.debian.org/?p=collab-maint/h5cpp.git;a=summary #Vcs-Browser: http://anonscm.debian.org/?p=collab-maint/h5cpp.git;a=summary
Package: libh5cpp0.1.0-dev Package: libh5cpp0.1.3-dev
Section: libdevel Section: libdevel
Architecture: any Architecture: any
Depends: libh5cpp0.1.0 (= ${binary:Version}), ${misc:Depends} Depends: libh5cpp0.1.3 (= ${binary:Version}), ${misc:Depends}
Breaks: h5cpp-dev, libh5cpp0.0.7-dev, libh5cpp0.0.8-dev, libh5cpp0.0.9-dev Breaks: h5cpp-dev, libh5cpp0.0.7-dev, libh5cpp0.0.8-dev, libh5cpp0.0.9-dev, libh5cpp0.1.0-dev
Replaces: h5cpp-dev, libh5cpp0.0.7-dev, libh5cpp0.0.8-dev, libh5cpp0.0.9-dev Replaces: h5cpp-dev, libh5cpp0.0.7-dev, libh5cpp0.0.8-dev, libh5cpp0.0.9-dev, libh5cpp0.1.0-dev
Description: is a C++ wrapper for hdf5 Description: is a C++ wrapper for hdf5
which significantly simplifies development of HDF5 code. It provides which significantly simplifies development of HDF5 code. It provides
a high level abstraction to the HDF5 low-level types. a high level abstraction to the HDF5 low-level types.
. .
This package contains the development files. This package contains the development files.
Package: libh5cpp0.1.0 Package: libh5cpp0.1.3
Section: libs Section: libs
Architecture: any Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends} Depends: ${shlibs:Depends}, ${misc:Depends}
...@@ -47,26 +47,26 @@ Description: is a C++ wrapper for hdf5 ...@@ -47,26 +47,26 @@ Description: is a C++ wrapper for hdf5
. .
This package contains the runtime binaries. This package contains the runtime binaries.
Package: libh5cpp0.1.0-dbg Package: libh5cpp0.1.3-dbg
Priority: optional Priority: optional
Section: debug Section: debug
Architecture: any Architecture: any
Depends: libh5cpp0.1.0 (= ${binary:Version}), ${shlibs:Depends}, ${misc:Depends} Depends: libh5cpp0.1.3 (= ${binary:Version}), ${shlibs:Depends}, ${misc:Depends}
Breaks: h5cpp-dbg, libh5cpp0.0.7-dbg, libh5cpp0.0.8-dbg, libh5cpp0.0.9-dbg Breaks: h5cpp-dbg, libh5cpp0.0.7-dbg, libh5cpp0.0.8-dbg, libh5cpp0.0.9-dbg, libh5cpp0.1.0-dbg
Replaces: h5cpp-dbg, libh5cpp0.0.7-dbg, libh5cpp0.0.8-dbg, libh5cpp0.0.9-dbg Replaces: h5cpp-dbg, libh5cpp0.0.7-dbg, libh5cpp0.0.8-dbg, libh5cpp0.0.9-dbg, libh5cpp0.1.0-dbg
Description: is a C++ wrapper for hdf5 Description: is a C++ wrapper for hdf5
which significantly simplifies development of HDF5 code. It provides which significantly simplifies development of HDF5 code. It provides
a high level abstraction to the HDF5 low-level types. a high level abstraction to the HDF5 low-level types.
. .
This package contains the runtime binaries. This package contains the runtime binaries.
Package: libh5cpp0.1.0-doc Package: libh5cpp0.1.3-doc
Section: doc Section: doc
Priority: optional Priority: optional
Architecture: any Architecture: any
Depends: ${misc:Depends} Depends: ${misc:Depends}
Breaks: h5cpp-doc, libh5cpp0.0.7-doc, libh5cpp0.0.8-doc, libh5cpp0.0.9-doc Breaks: h5cpp-doc, libh5cpp0.0.7-doc, libh5cpp0.0.8-doc, libh5cpp0.0.9-doc, libh5cpp0.1.0-doc
Replaces: h5cpp-doc, libh5cpp0.0.7-doc, libh5cpp0.0.8-doc, libh5cpp0.0.9-doc Replaces: h5cpp-doc, libh5cpp0.0.7-doc, libh5cpp0.0.8-doc, libh5cpp0.0.9-doc, libh5cpp0.1.0-doc
Description: is a C++ wrapper for hdf5 Description: is a C++ wrapper for hdf5
which significantly simplifies development of HDF5 code. It provides which significantly simplifies development of HDF5 code. It provides
a high level abstraction to the HDF5 low-level types. a high level abstraction to the HDF5 low-level types.
......
...@@ -32,7 +32,7 @@ override_dh_auto_test: ...@@ -32,7 +32,7 @@ override_dh_auto_test:
cd $(BUILDDIR) && make run_tests cd $(BUILDDIR) && make run_tests
override_dh_strip: override_dh_strip:
dh_strip --dbg-package=libh5cpp0.1.0-dbg dh_strip --dbg-package=libh5cpp0.1.3-dbg
override_dh_auto_configure: override_dh_auto_configure:
dh_auto_configure -- -DCONAN=DISABLE dh_auto_configure -- -DCONAN=DISABLE
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment