Commit 0837758b authored by Thomas White's avatar Thomas White
Browse files

Request HDF5 1.10 API

There are changes with 1.12 which we can't use yet (need to maintain
compatibility down to 1.8 for now, but the subset of the HDF5 API we use
works with 1.8 and 1.10).
parent 8cabd4e8
......@@ -18,6 +18,9 @@ find_package(TIFF)
find_package(OpenCL)
find_package(PkgConfig)
# Request HDF5 1.10-style API (can't use 1.12-style yet)
add_definitions(-DH5_USE_110_API)
pkg_check_modules (GLIB glib-2.0)
include_directories (${GLIB_INCLUDE_DIRS})
link_directories (${GLIB_LIBRARY_DIRS})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment