Commit 3aa802b0 authored by opohl's avatar opohl
Browse files

Change apache/vhosts.conf to use python 3.7 site packages instead of python...

Change apache/vhosts.conf to use python 3.7 site packages instead of python 3.5 to make the container work
parent 6bce5546
......@@ -8,7 +8,7 @@
</Directory>
WSGIDaemonProcess rdmo user=rdmo group=rdmo processes=2 \
python-path=/vol/rdmo-app:/vol/ve/lib/python3.5/site-packages
python-path=/vol/rdmo-app:/vol/ve/lib/python3.7/site-packages
WSGIProcessGroup rdmo
WSGIScriptAlias / /vol/rdmo-app/config/wsgi.py process-group=rdmo
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment