Commit b1bd5025 authored by Steven Murray's avatar Steven Murray
Browse files

Removing the no longer used dependency on python-devel

Thanks to Eric for working this one out.  The castor-lib-tape
currently requires the python-devel package.  This is actually an
unnecessary leftover from the migration policy work of the past
where such policies were written in python.  Following this theory
I am therefore removing the dependency on python-devel.
parent b1b153de
......@@ -233,7 +233,7 @@ Description: castor (Cern Advanced STORage system)
Package: castor-lib-tape
Architecture: any
Depends: castor-lib = %{version}-%{release}, zeromq3
Build-Depends: python-devel, zeromq3-devel
Build-Depends: zeromq3-devel
XBS-Obsoletes: castor-lib-policy, castor-lib-tapeutils
Description: castor (Cern Advanced STORage system)
Shared utilities library for castor tape servers and command-line tools
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment