Commit 52ad7311 authored by Steven Murray's avatar Steven Murray
Browse files

Upgraded to XRootD 4.8.2-0.rc2

parent b92df0c0
......@@ -12,23 +12,23 @@
0:eos-srm-4.2.15-20180302135644gitcd486ac.el7.cern.x86_64
0:eos-test-4.2.15-20180302135644gitcd486ac.el7.cern.x86_64
0:eos-testkeytab-4.2.15-20180302135644gitcd486ac.el7.cern.x86_64
1:python2-xrootd-4.8.1-1.el7.cern.x86_64
1:python3-xrootd-4.8.1-1.el7.cern.x86_64
1:xrootd-4.8.1-1.el7.cern.x86_64
1:xrootd-client-4.8.1-1.el7.cern.x86_64
1:xrootd-client-devel-4.8.1-1.el7.cern.x86_64
1:xrootd-client-libs-4.8.1-1.el7.cern.x86_64
1:xrootd-debuginfo-4.8.1-1.el7.cern.x86_64
1:xrootd-devel-4.8.1-1.el7.cern.x86_64
1:xrootd-doc-4.8.1-1.el7.cern.noarch
1:xrootd-fuse-4.8.1-1.el7.cern.x86_64
1:xrootd-libs-4.8.1-1.el7.cern.x86_64
1:xrootd-private-devel-4.8.1-1.el7.cern.x86_64
1:xrootd-selinux-4.8.1-1.el7.cern.noarch
1:xrootd-server-4.8.1-1.el7.cern.x86_64
1:xrootd-server-devel-4.8.1-1.el7.cern.x86_64
1:xrootd-server-libs-4.8.1-1.el7.cern.x86_64
1:xrootd-tests-4.8.1-1.el7.cern.x86_64
1:python2-xrootd-4.8.2-0.rc2.el7.*
1:python3-xrootd-4.8.2-0.rc2.el7.*
1:xrootd-4.8.2-0.rc2.el7.*
1:xrootd-client-4.8.2-0.rc2.el7.*
1:xrootd-client-devel-4.8.2-0.rc2.el7.*
1:xrootd-client-libs-4.8.2-0.rc2.el7.*
1:xrootd-debuginfo-4.8.2-0.rc2.el7.*
1:xrootd-devel-4.8.2-0.rc2.el7.*
1:xrootd-doc-4.8.2-0.rc2.el7.*
1:xrootd-fuse-4.8.2-0.rc2.el7.*
1:xrootd-libs-4.8.2-0.rc2.el7.*
1:xrootd-private-devel-4.8.2-0.rc2.el7.*
1:xrootd-selinux-4.8.2-0.rc2.el7.*
1:xrootd-server-4.8.2-0.rc2.el7.*
1:xrootd-server-devel-4.8.2-0.rc2.el7.*
1:xrootd-server-libs-4.8.2-0.rc2.el7.*
1:xrootd-tests-4.8.2-0.rc2.el7.*
2:ceph-12.2.2-0.el7.x86_64
2:ceph-base-12.2.2-0.el7.x86_64
2:ceph-common-12.2.2-0.el7.x86_64
......
......@@ -37,10 +37,10 @@ BuildRequires: cmake >= 2.6 redhat-rpm-config
# The CTA client is the only component of CTA that can be compiled on both SLC6
# and C77, therefore only the packages it depends on are required for SLC6
%define radosVersion 2:12.2.2
BuildRequires: xrootd-client-devel >= 1:4.8.1
BuildRequires: xrootd-devel >= 1:4.8.1
BuildRequires: xrootd-server-devel >= 1:4.8.1
BuildRequires: xrootd-private-devel >= 1:4.8.1
BuildRequires: xrootd-client-devel >= 1:4.8.2
BuildRequires: xrootd-devel >= 1:4.8.2
BuildRequires: xrootd-server-devel >= 1:4.8.2
BuildRequires: xrootd-private-devel >= 1:4.8.2
BuildRequires: librados-devel = %{radosVersion}, libradosstriper-devel = %{radosVersion},
BuildRequires: protobuf3-compiler >= 3.3.1 protobuf3-devel >= 3.3.1
BuildRequires: gmock-devel >= 1.5.0 gtest-devel >= 1.5.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment