Commit 2d5d9ff6 authored by Julien Leduc's avatar Julien Leduc
Browse files

removing older ceph repos and updating radosVersion

parent 89c20873
......@@ -5,16 +5,9 @@ priority=2
gpgcheck=0
enabled=1
[cta-ci-ceph]
name=CTA CI repo ceph cache
baseurl=https://cta-ci-repo.web.cern.ch/cta-ci-repo/ceph/
priority=3
gpgcheck=0
enabled=1
[cta-ci-ceph-luminous]
name=CTA CI repo ceph-luminous cache to prevent automatic upgrade of branches with no ceph versionlock
baseurl=https://cta-ci-repo.web.cern.ch/cta-ci-repo/ceph-luminous
[cta-ci-ceph-nautilus]
name=CTA CI repo ceph-nautilus cache
baseurl=https://cta-ci-repo.web.cern.ch/cta-ci-repo/ceph-nautilus
priority=3
gpgcheck=0
enabled=1
......
......@@ -40,7 +40,7 @@ BuildRequires: cmake >= 2.6 redhat-rpm-config
# The CTA client is the only component of CTA that can be compiled on both SLC6
# and C77, therefore only the packages it depends on are required for SLC6
%define radosVersion 2:12.2.2
%define radosVersion 2:14.2.8
BuildRequires: xrootd-client-devel >= 1:4.10.0
BuildRequires: xrootd-devel >= 1:4.10.0
BuildRequires: xrootd-server-devel >= 1:4.10.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment