Commit 2778c949 authored by Julien Leduc's avatar Julien Leduc
Browse files

Upgrading Ceph to 14.2.20-0

parent 6b1ae872
Pipeline #6871 passed with stages
in 15 minutes and 41 seconds
...@@ -4,6 +4,8 @@ ...@@ -4,6 +4,8 @@
### Features ### Features
- Upgraded ceph to version 14.2.20
### Bug fixes ### Bug fixes
# v4.0-2 # v4.0-2
......
...@@ -34,45 +34,45 @@ ...@@ -34,45 +34,45 @@
1:xrootd-server-devel-4.12.6-1.el7.* 1:xrootd-server-devel-4.12.6-1.el7.*
1:xrootd-server-libs-4.12.6-1.el7.* 1:xrootd-server-libs-4.12.6-1.el7.*
1:xrootd-tests-4.12.6-1.el7.* 1:xrootd-tests-4.12.6-1.el7.*
2:ceph-14.2.8-0.el7.x86_64 2:ceph-14.2.20-0.el7.x86_64
2:ceph-base-14.2.8-0.el7.x86_64 2:ceph-base-14.2.20-0.el7.x86_64
2:ceph-common-14.2.8-0.el7.x86_64 2:ceph-common-14.2.20-0.el7.x86_64
2:ceph-debuginfo-14.2.8-0.el7.x86_64 2:ceph-debuginfo-14.2.20-0.el7.x86_64
2:cephfs-java-14.2.8-0.el7.x86_64 2:cephfs-java-14.2.20-0.el7.x86_64
2:ceph-fuse-14.2.8-0.el7.x86_64 2:ceph-fuse-14.2.20-0.el7.x86_64
2:ceph-mds-14.2.8-0.el7.x86_64 2:ceph-mds-14.2.20-0.el7.x86_64
2:ceph-mgr-14.2.8-0.el7.x86_64 2:ceph-mgr-14.2.20-0.el7.x86_64
2:ceph-mon-14.2.8-0.el7.x86_64 2:ceph-mon-14.2.20-0.el7.x86_64
2:ceph-osd-14.2.8-0.el7.x86_64 2:ceph-osd-14.2.20-0.el7.x86_64
2:ceph-radosgw-14.2.8-0.el7.x86_64 2:ceph-radosgw-14.2.20-0.el7.x86_64
2:ceph-resource-agents-14.2.8-0.el7.x86_64 2:ceph-resource-agents-14.2.20-0.el7.x86_64
2:ceph-selinux-14.2.8-0.el7.x86_64 2:ceph-selinux-14.2.20-0.el7.x86_64
2:ceph-test-14.2.8-0.el7.x86_64 2:ceph-test-14.2.20-0.el7.x86_64
2:libcephfs2-14.2.8-0.el7.x86_64 2:libcephfs2-14.2.20-0.el7.x86_64
2:libcephfs-devel-14.2.8-0.el7.x86_64 2:libcephfs-devel-14.2.20-0.el7.x86_64
2:libcephfs_jni1-14.2.8-0.el7.x86_64 2:libcephfs_jni1-14.2.20-0.el7.x86_64
2:libcephfs_jni-devel-14.2.8-0.el7.x86_64 2:libcephfs_jni-devel-14.2.20-0.el7.x86_64
2:librados2-14.2.8-0.el7.x86_64 2:librados2-14.2.20-0.el7.x86_64
2:librados-devel-14.2.8-0.el7.x86_64 2:librados-devel-14.2.20-0.el7.x86_64
2:libradospp-devel-14.2.8-0.el7.x86_64 2:libradospp-devel-14.2.20-0.el7.x86_64
2:libradosstriper1-14.2.8-0.el7.x86_64 2:libradosstriper1-14.2.20-0.el7.x86_64
2:libradosstriper-devel-14.2.8-0.el7.x86_64 2:libradosstriper-devel-14.2.20-0.el7.x86_64
2:librbd1-14.2.8-0.el7.x86_64 2:librbd1-14.2.20-0.el7.x86_64
2:librbd-devel-14.2.8-0.el7.x86_64 2:librbd-devel-14.2.20-0.el7.x86_64
2:librgw2-14.2.8-0.el7.x86_64 2:librgw2-14.2.20-0.el7.x86_64
2:librgw-devel-14.2.8-0.el7.x86_64 2:librgw-devel-14.2.20-0.el7.x86_64
2:python3-ceph-argparse-14.2.8-0.el7.x86_64 2:python3-ceph-argparse-14.2.20-0.el7.x86_64
2:python3-cephfs-14.2.8-0.el7.x86_64 2:python3-cephfs-14.2.20-0.el7.x86_64
2:python3-rados-14.2.8-0.el7.x86_64 2:python3-rados-14.2.20-0.el7.x86_64
2:python3-rbd-14.2.8-0.el7.x86_64 2:python3-rbd-14.2.20-0.el7.x86_64
2:python3-rgw-14.2.8-0.el7.x86_64 2:python3-rgw-14.2.20-0.el7.x86_64
2:python-ceph-argparse-14.2.8-0.el7.x86_64 2:python-ceph-argparse-14.2.20-0.el7.x86_64
2:python-ceph-compat-14.2.8-0.el7.x86_64 2:python-ceph-compat-14.2.20-0.el7.x86_64
2:python-cephfs-14.2.8-0.el7.x86_64 2:python-cephfs-14.2.20-0.el7.x86_64
2:python-rados-14.2.8-0.el7.x86_64 2:python-rados-14.2.20-0.el7.x86_64
2:python-rbd-14.2.8-0.el7.x86_64 2:python-rbd-14.2.20-0.el7.x86_64
2:python-rgw-14.2.8-0.el7.x86_64 2:python-rgw-14.2.20-0.el7.x86_64
2:rados-objclass-devel-14.2.8-0.el7.x86_64 2:rados-objclass-devel-14.2.20-0.el7.x86_64
2:rbd-fuse-14.2.8-0.el7.x86_64 2:rbd-fuse-14.2.20-0.el7.x86_64
2:rbd-mirror-14.2.8-0.el7.x86_64 2:rbd-mirror-14.2.20-0.el7.x86_64
2:rbd-nbd-14.2.8-0.el7.x86_64 2:rbd-nbd-14.2.20-0.el7.x86_64
...@@ -40,7 +40,7 @@ BuildRequires: cmake >= 2.6 redhat-rpm-config ...@@ -40,7 +40,7 @@ BuildRequires: cmake >= 2.6 redhat-rpm-config
# The CTA client is the only component of CTA that can be compiled on both SLC6 # The CTA client is the only component of CTA that can be compiled on both SLC6
# and C77, therefore only the packages it depends on are required for SLC6 # and C77, therefore only the packages it depends on are required for SLC6
%define radosVersion 2:14.2.8 %define radosVersion 2:14.2.20
%define xrootdVersion 1:4.12.4-1 %define xrootdVersion 1:4.12.4-1
BuildRequires: xrootd-client-devel >= %{xrootdVersion} BuildRequires: xrootd-client-devel >= %{xrootdVersion}
BuildRequires: xrootd-devel >= %{xrootdVersion} BuildRequires: xrootd-devel >= %{xrootdVersion}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment