Commit 055ce70d authored by Elvin Sindrilaru's avatar Elvin Sindrilaru
Browse files

Update the dependencies to XRootD 4.1

parent 1f9d4143
......@@ -297,8 +297,8 @@ Description: castor (Cern Advanced STORage system)
Package: castor-xrootd-plugin
Architecture: any
Depends: xrootd4 >= 4.0.0, xrootd4-client >= 4.0.0, castor-lib = %{version}-%{release}
Build-Depends: xrootd4, xrootd4-devel, xrootd4-client, xrootd4-client-devel, xrootd4-libs, xrootd4-server-libs, xrootd4-server-devel, xrootd4-private-devel, ceph-devel
Depends: xrootd >= 4.1.0, xrootd-client >= 4.1.0, castor-lib = %{version}-%{release}
Build-Depends: xrootd, xrootd-devel, xrootd-client, xrootd-client-devel, xrootd-libs, xrootd-server-libs, xrootd-server-devel, xrootd-private-devel, ceph-devel
Description: castor (Cern Advanced STORage system)
Xrootd support of Castor
XBS-Obsoletes: xrootd-libtransfermanager, xrootd-xcastor2fs
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment